Navigate CMS 2.8 - Cross-Site Scripting

2018-09-24T00:00:00
ID EDB-ID:45445
Type exploitdb
Reporter Exploit-DB
Modified 2018-09-24T00:00:00

Description

Navigate CMS 2.8 - Cross-Site Scripting. CVE-2018-17255. Webapps exploit for PHP platform. Tags: Cross-Site Scripting (XSS)

                                        
                                            # Title: Navigate CMS 2.8 - Cross-Site Scripting 
# Author: Felipe "Renzi" Gabriel
# Date: 2018-09-19
# Vendor: https://www.navigatecms.com/en/home
# Software: Navigate CMS 2.8
# CVE: CVE-2018-17255

# Technical Details & Description:
# A Reflected Cross-Site Scripting web vulnerability has been discovered in the "Navigate CMS" web-application.
# The vulnerability is located in the 'fid' parameter of the`navigate.php` action GET method request.
  
# PoC
  
http://Target/navigate/navigate.php?fid=files"><marquee>RENZI</marquee>