DotNetNuke 6.1.x Cross Site Scripting Vulnerability

ID EDB-ID:38696
Type exploitdb
Reporter Sajjad Pourali
Modified 2013-08-13T00:00:00


DotNetNuke 6.1.x Cross Site Scripting Vulnerability. Webapps exploit for asp platform


DotNetNuke is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

DotNetNuke prior to versions 7.1.1 and 6.2.9 are vulnerable.{'__dnn_pageload':'alert(/XSS/)'}