Lucene search

K
exploitdbMR.XpREDB-ID:38590
HistoryJun 18, 2013 - 12:00 a.m.

et-chat - Privilege Escalation / Arbitrary File Upload

2013-06-1800:00:00
MR.XpR
www.exploit-db.com
14

7.4 High

AI Score

Confidence

Low

source: https://www.securityfocus.com/bid/60660/info

et-chat is prone to a privilege-escalation vulnerability and an arbitrary shell-upload vulnerability.

An attacker can exploit these issues to gain elevated privileges within the application and upload arbitrary shells; this can result in an arbitrary code execution within the context of the vulnerable application.

et-chat 3.07 is vulnerable; other versions may also be affected. 

http://www.example.com/chat/?AdminRegUserEdit&admin&id=4 

7.4 High

AI Score

Confidence

Low