WordPress Spiffy XSPF Player Plugin 'playlist_id' Parameter SQL Injection Vulnerability

2013-04-10T00:00:00
ID EDB-ID:38441
Type exploitdb
Reporter Ashiyane Digital Security Team
Modified 2013-04-10T00:00:00

Description

WordPress Spiffy XSPF Player Plugin 'playlist_id' Parameter SQL Injection Vulnerability. CVE-2013-3530. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/58976/info

Spiffy XSPF Player plug-in for WordPress is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

Spiffy XSPF Player 0.1 is vulnerable; other versions may also be affected. 

http://www.example.com/wp-content/plugins/spiffy/playlist.php?playlist_id=[SQL]