Zimbra 'aspell.php' Cross Site Scripting Vulnerability

2013-04-05T00:00:00
ID EDB-ID:38436
Type exploitdb
Reporter Michael Scherer
Modified 2013-04-05T00:00:00

Description

Zimbra 'aspell.php' Cross Site Scripting Vulnerability. CVE-2013-1938. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/58913/info

Zimbra is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks. 

http://www.example.com/aspell.php?disctionnary=><script>alert('foo');</script>