VeriCentre Multiple SQL Injection Vulnerabilities

2012-11-06T00:00:00
ID EDB-ID:38010
Type exploitdb
Reporter Cory Eubanks
Modified 2012-11-06T00:00:00

Description

VeriCentre Multiple SQL Injection Vulnerabilities. CVE-2012-4951. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/56409/info

VeriCentre is prone to multiple SQL-injection vulnerabilities because the application fails to properly sanitize user-supplied input before using it in an SQL query.

A successful exploit may allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database.

VeriCentre versions prior to 2.2 build 36 are vulnerable. 

http://www.example.com/WebConsole/terminal/paramedit.aspx?TerminalId=%27%2bconvert%28int,@
@version%29%2b%27&ModelName=xxxx&ApplicationName=xxxx&ClusterId=