TomatoCart 1.2.0 Alpha 2 'json.php' Local File Include Vulnerability

2012-03-28T00:00:00
ID EDB-ID:37021
Type exploitdb
Reporter Canberk BOLAT
Modified 2012-03-28T00:00:00

Description

TomatoCart 1.2.0 Alpha 2 'json.php' Local File Include Vulnerability. CVE-2012-5907. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/52766/info

TomatoCart is prone to a local file-include vulnerability because it fails to sufficiently sanitize user-supplied input.

An attacker can exploit this vulnerability to obtain potentially sensitive information and to execute arbitrary local scripts in the context of the Web server process. This may allow the attacker to compromise the application and the computer; other attacks are also possible.

TomatoCart 1.2.0 Alpha 2 is vulnerable; other versions may also be affected. 

http://www.example.com/json.php?action=3&module=../../../../../../../../../../../../../../boot.ini%00