CMSimple 3.3 'index.php' Cross Site Scripting Vulnerability

2012-03-21T00:00:00
ID EDB-ID:36997
Type exploitdb
Reporter Stefan Schurtz
Modified 2012-03-21T00:00:00

Description

CMSimple 3.3 'index.php' Cross Site Scripting Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/52661/info

CMSimple is prone to a cross-site scripting vulnerability because it fails to sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

CMSimple 3.3 is vulnerable; other versions may also be affected. 

http://www.example.com//cmsimple/cmsimplexh152/?'"</script><script>alert(document.cookie)</script>