WebGlimpse 2.x 'wgarcmin.cgi' Path Disclosure Vulnerability

2012-03-18T00:00:00
ID EDB-ID:36976
Type exploitdb
Reporter Websecurity
Modified 2012-03-18T00:00:00

Description

WebGlimpse 2.x 'wgarcmin.cgi' Path Disclosure Vulnerability. CVE-2009-5112. Webapps exploit for cgi platform

                                        
                                            source: http://www.securityfocus.com/bid/52646/info

WebGlimpse is prone to a path-disclosure vulnerability.

Exploiting this issue can allow an attacker to access sensitive data that may be used to launch further attacks against a vulnerable computer.

WebGlimpse 2.18.7 is vulnerable; other versions may also be affected. 

http://www.example.com/wgarcmin.cgi?NEXTPAGE=D&ID=1&DOC=1