Etano 1.20/1.22 photo_view.php return Parameter XSS

2012-03-05T00:00:00
ID EDB-ID:36900
Type exploitdb
Reporter Aung Khant
Modified 2012-03-05T00:00:00

Description

Etano 1.20/1.22 photo_view.php return Parameter XSS. CVE-2012-1110. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/52295/info
  
Etano is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user-supplied data.
  
An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.
  
Etano versions 1.20 to 1.22 are vulnerable; other versions may be affected. 

http://www.example.com/etano/photo_view.php?photo_id=1&return=";><script>alert(/XSS/)</script>