Pandora FMS 4.0.1 - 'sec2' Parameter Local File Include Vulnerability

2012-02-17T00:00:00
ID EDB-ID:36792
Type exploitdb
Reporter Ucha Gobejishvili
Modified 2012-02-17T00:00:00

Description

Pandora FMS 4.0.1 'sec2' Parameter Local File Include Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/52058/info

Pandora FMS is prone to a local file-include vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this vulnerability to view files and execute local scripts in the context of the webserver process. This may aid in further attacks.

Pandora FMS 4.0.1 is vulnerable; other versions may also be affected. 

http://www.example.com/[ Path ]/index.php?sec=services&sec2=[FILE INCLUDE VULNERABILITY!]