Apache APR - Hash Collision Denial Of Service Vulnerability

2012-01-05T00:00:00
ID EDB-ID:36669
Type exploitdb
Reporter Moritz Muehlenhoff
Modified 2012-01-05T00:00:00

Description

Apache APR 1.4.x Hash Collision Denial Of Service Vulnerability. CVE-2012-0840. Dos exploit for linux platform

                                        
                                            source: http://www.securityfocus.com/bid/51917/info

Apache APR is prone to a denial-of-service vulnerability.

An attacker can exploit this issue by sending specially crafted forms in HTTP POST requests.

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/36669.zip