Serv-U 11.1.0.3 - Denial of Service and Security Bypass Vulnerabilities

2011-12-05T00:00:00
ID EDB-ID:36405
Type exploitdb
Reporter Luigi Auriemma
Modified 2011-12-05T00:00:00

Description

Serv-U 11.1.0.3 Denial of Service and Security Bypass Vulnerabilities. Dos exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/50906/info

Serv-U is prone to a denial-of-service vulnerability and a security-bypass vulnerability.

Attackers can exploit these issues to perform denial-of-service attacks or gain unauthorized access to the affected application.

Serv-U 11.1.0.3 and prior versions are vulnerable. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/36405.zip