Joomla Component - 'com_phocadownload' Local File Include Vulnerability

2011-04-18T00:00:00
ID EDB-ID:35630
Type exploitdb
Reporter KedAns-Dz
Modified 2011-04-18T00:00:00

Description

Joomla Component 'com_phocadownload' Local File Include Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/47399/info

The 'com_phocadownload' component for Joomla! is prone to a local file-include vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this vulnerability to obtain potentially sensitive information and execute arbitrary local scripts in the context of the webserver process. This may allow the attacker to compromise the application and the underlying computer; other attacks are also possible.

http://www.example.com/index.php?option=com_phocadownload&controller=../../../../../../../../../../etc/passwd%00