MIT Kerberos 5 kadmind Change Password Feature Remote Code Execution Vulnerability

2011-04-11T00:00:00
ID EDB-ID:35606
Type exploitdb
Reporter Felipe Ortega
Modified 2011-04-11T00:00:00

Description

MIT Kerberos 5 kadmind Change Password Feature Remote Code Execution Vulnerability. CVE-2011-0285. Remote exploit for linux platform

                                        
                                            source: http://www.securityfocus.com/bid/47310/info

MIT Kerberos is prone to a remote code-execution vulnerability in 'kadmind'.

An attacker may exploit this issue to execute arbitrary code with superuser privileges. Failed attempts will cause the affected application to crash, denying service to legitimate users. A successful exploit will completely compromise affected computers.

MIT Kerberos 5 1.7 and later are vulnerable.

NOTE (April 13, 2011): This BID was originally titled 'MIT Kerberos kadmind Version String Processing Remote Denial Of Service Vulnerability', but has been renamed to better reflect the nature of the issue. 

# nmap -n -sV krb01