E-lokaler CMS 2 Admin Login Multiple SQL Injection Vulnerabilities

2010-11-26T00:00:00
ID EDB-ID:35027
Type exploitdb
Reporter ali_err0r
Modified 2010-11-26T00:00:00

Description

E-lokaler CMS 2 Admin Login Multiple SQL Injection Vulnerabilities. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/45098/info

E-lokaler CMS is prone to multiple SQL-injection vulnerabilities because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting these issues could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

E-lokaler CMS 2 is vulnerable; other versions may also be affected. 

The following example inputs are available:

Username: ' or 1=1-- -
Password: ' or 1=1-- -