SimpLISTic SQL 2.0 - 'email.cgi' Cross-Site Scripting Vulnerability

2010-11-24T00:00:00
ID EDB-ID:35015
Type exploitdb
Reporter Aliaksandr Hartsuyeu
Modified 2010-11-24T00:00:00

Description

SimpLISTic SQL 2.0 'email.cgi' Cross Site Scripting Vulnerability. Webapps exploit for cgi platform

                                        
                                            source: http://www.securityfocus.com/bid/45040/info

SimpLISTic SQL is prone to a cross-site-scripting vulnerability because the application fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

SimpLISTic SQL 2.0 is vulnerable; other versions may also be affected.

Email: email@example.com</textarea><script>alert('XSS vulnerability')</script>