WebAsyst Shop-Script 'index.php' Cross-Site Scripting Vulnerability

2009-07-09T00:00:00
ID EDB-ID:34795
Type exploitdb
Reporter Vrs-hCk
Modified 2009-07-09T00:00:00

Description

WebAsyst Shop-Script 'index.php' Cross Site Scripting Vulnerability. Webapps exploit for php platform

                                        
                                            source:  http://www.securityfocus.com/bid/43661/info

WebAsyst Shop-Script is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. 

http://www.example.com/[path]/index.php?ukey=news&blog_id=<script>alert(123)</script>