Oracle MySQL < 5.1.49 - 'DDL' Statements Denial Of Service Vulnerability

2010-07-09T00:00:00
ID EDB-ID:34522
Type exploitdb
Reporter Elena Stepanova
Modified 2010-07-09T00:00:00

Description

Oracle MySQL Prior to 5.1.49 'DDL' Statements Denial Of Service Vulnerability. CVE-2010-3676 . Dos exploit for linux platform

                                        
                                            source: http://www.securityfocus.com/bid/42643/info

MySQL is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to crash the database, denying access to legitimate users.

Versions prior to MySQL 5.1.49 are vulnerable.

NOTE: This issue was previously disclosed in BID 42586 (Oracle MySQL Prior to 5.1.49 Multiple Denial Of Service Vulnerabilities) but has been assigned its own record. 

thd->query at 0x14bcdf0 = CREATE TEMPORARY TABLE operations ( op VARCHAR(16) ) ENGINE =InnoDB