PaoBacheca 2.1 scrivi.php URI XSS

2009-09-16T00:00:00
ID EDB-ID:34454
Type exploitdb
Reporter Moudi
Modified 2009-09-16T00:00:00

Description

PaoBacheca 2.1 scrivi.php URI XSS. CVE-2009-3493 . Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/42423/info
 
PaoBacheca is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input.
 
An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks.
 
PaoBacheca 2.1 is vulnerable; other versions may also be affected. 

http://www.example.com/paobacheca/demo/scrivi.php/"><script>alert(document.cookie);</script>