Cetera eCommerce Multiple SQL Injection Vulnerabilities

ID EDB-ID:34386
Type exploitdb
Reporter MustLive
Modified 2010-07-28T00:00:00


Cetera eCommerce Multiple SQL Injection Vulnerabilities. Webapps exploit for php platform

                                            source: http://www.securityfocus.com/bid/42058/info

Cetera eCommerce is prone to multiple SQL-injection vulnerabilities because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting these issues can allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

Cetera eCommerce 14.0 and previous versions are vulnerable; other versions may also be affected. 

The following example URIs are given: