Joomla! 'com_horses' Component - 'id' Parameter SQL Injection Vulnerability

ID EDB-ID:34021
Type exploitdb
Reporter Kernel Security Group
Modified 2010-05-19T00:00:00


Joomla! 'com_horses' Component 'id' Parameter SQL Injection Vulnerability. Webapps exploit for php platform


The 'com_horses' component for Joomla! is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.**/UNION/**/SELECT/**/1,2,3,4,5,6--