Best Way GEM Engine - Multiple Vulnerabilities

2009-10-12T00:00:00
ID EDB-ID:33980
Type exploitdb
Reporter Luigi Auriemma
Modified 2009-10-12T00:00:00

Description

Best Way GEM Engine Multiple Vulnerabilities. Remote exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/40145/info

GEM Engine is prone to multiple vulnerabilities including multiple denial-of-service issues and a buffer-overflow issue.

An attacker can exploit these issues to cause applications using the engine to crash, resulting in a denial-of-service condition, or to execute arbitrary code in the context of the vulnerable application. Other attacks may also be possible.

GEM Engine 2 and GEM Engine 3 are vulnerable. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/33980.zip