OneHTTPD 0.6 - Directory Traversal Vulnerability

2010-04-27T00:00:00
ID EDB-ID:33890
Type exploitdb
Reporter John Leitch
Modified 2010-04-27T00:00:00

Description

OneHTTPD 0.6 Directory Traversal Vulnerability. Remote exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/39757/info

OneHTTPD is prone to a directory-traversal vulnerability because it fails to sufficiently sanitize user-supplied input data.

Exploiting the issue may allow an attacker to obtain sensitive information that could aid in further attacks.

OneHTTPD 0.6 is vulnerable; other versions may also be affected. 

http://www.example.com/%C2../%C2../%C2../%C2../%C2../%C2../%C2../%C2../